<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Jordan Oesterle&#39;s first goal for Red Wings beats Ducks in OT" />
<meta name="description" content="Jordan Oesterle scored his first goal of the season in overtime to give the host Detroit Red Wings a 2-1 victory over the Anaheim Ducks on Monday." />
<meta name="keywords" content="Detroit News, center ice, scored, second, the red, first goal, saves, red wings, center, season" />
<meta name="news_keywords" content="Detroit News, center ice, scored, second, the red, first goal, saves, red wings, center, season" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Jordan Oesterle&#39;s first goal for Red Wings beats Ducks in OT" />
<meta property="og:site_name" content="North Carolina Daily" />
<meta property="og:url" content="https://www.northcarolinadaily.com/news/272254826/jordan-oesterle-first-goal-for-red-wings-beats-ducks-in-ot" />
<meta property="og:description" content="Jordan Oesterle scored his first goal of the season in overtime to give the host Detroit Red Wings a 2-1 victory over the Anaheim Ducks on Monday." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1643689148.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nc_daily" />
<meta name="twitter:title" content="Jordan Oesterle&#39;s first goal for Red Wings beats Ducks in OT" />
<meta name="twitter:description" content="Jordan Oesterle scored his first goal of the season in overtime to give the host Detroit Red Wings a 2-1 victory over the Anaheim Ducks on Monday." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1643689148.jpg" />

<title>Jordan Oesterle's first goal for Red Wings beats Ducks in OT</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/272254826/jordan-oesterle-first-goal-for-red-wings-beats-ducks-in-ot" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-carolina-daily.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Wed, 02 Feb 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-carolina-daily.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Carolina-Daily/151688521557798" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/nc_daily" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/100193125494146387619" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northcarolinadaily.com/rss/a6c0447118ba14fb" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/6034630751577834">US Business</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/420d9e49bcaa69d0">US</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Jordan Oesterle's first goal for Red Wings beats Ducks in OT</h2>
							<p>Field Level Media<br>01 Feb 2022, 14:19 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/flm1643689148.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Jordan Oesterle scored his first goal of the season in overtime to give the host Detroit Red Wings a 2-1 victory over the Anaheim Ducks on Monday.</p>

<p>Oesterle ripped a shot from the slot that beat Ducks goaltender John Gibson on the glove side. The tally at 2:11 of the extra session was set up by Dylan Larkin, who won a faceoff in Anaheim's zone.</p>

<p>Oesterle, who was playing the 24th game of his first season with Detroit, netted the first overtime winner of his eight-year NHL career.</p>

<p>Larkin scored the Red Wings' regulation goal, his 23rd of the season. Alex Nedeljkovic needed to only make 14 saves for Detroit, which had given up five third-period goals in a 7-4 loss to the Toronto Maple Leafs on Saturday night.</p>

<p>Detroit defenseman Nick Leddy left the game after the second period due to an upper-body injury.</p>

<p>Rickard Rakell scored his 10th goal of the season for the Ducks, who were wrapping up a five-game road swing. Anaheim finished with a 3-0-2 mark on the trip.</p>

<p>Gibson was credited with 26 saves for Anaheim, which defeated Detroit in a shootout during the team's previous meeting this season, on Jan. 9 in Southern California.</p>

<p>The Red Wings scored with 38 seconds left in the first period. Filip Zadina shoveled a pass from center ice to Larkin along the left side. Larkin slipped past the defense, skated to the net and backhanded a shot past Gibson. Gustav Lindstrom picked up the secondary assist.</p>

<p>The Ducks knotted the score at 2:29 of the second period. Adam Henrique made a steal at center ice, skated into Detroit's zone and fed the puck to Rakell, who fired it past Nedeljkovic.</p>

<p>Detroit's Joe Veleno had a golden opportunity to score late in the middle period. He had a wide-open net in front against an out-of-position Gibson, but the puck trickled off his stick.</p>

<p>With 3:49 left in regulation, Detroit had an apparent goal disallowed. Larkin took a wrist shot that Gibson stopped. The puck bounced off Filip Hronek's skate and then an Anaheim player before tumbling over Gibson. After video review, the officials ruled that Hronek had kicked the puck into the net.</p>

<p>--Field Level Media</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/u6uYYK_XTvM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan29v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/OLpU8nmtEMM"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan28v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/mbx2DJYYTUA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan27v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/o2iheMTsKhg"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/jan26v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Carolina Daily</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Carolina-Daily/151688521557798" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/nc_daily" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/100193125494146387619"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Carolina Daily</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/26.png" width="100px" /> 
									<strong style="font-size: 45px;">33</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Cloudy in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>US Business</h3>
							<a href="/category/6034630751577834"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272255086/us-natural-gas-prices-jump-75-in-single-day-rise">US natural gas prices jump 75% in single day rise</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272255086/us-natural-gas-prices-jump-75-in-single-day-rise"><img
									src="https://cdn.bignewsnetwork.com/cus1643439092598.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: U.S. natural gas future prices surged 72 percent on January 27 amidst forecasts for colder ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272254134/us-global-stocks-surge-dow-jones-gain-406-points">U.S., global stocks surge, Dow Jones gain 406 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272254134/us-global-stocks-surge-dow-jones-gain-406-points"><img
									src="https://cdn.bignewsnetwork.com/cus1643665231938.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - Sharemarkets in the United States and around the world came to life on Monday, racking ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272251557/renault-nissan-mitsubishi-alliance-to-manufacture-35-electric-models">Renault Nissan Mitsubishi Alliance to manufacture 35 electric models</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272251557/renault-nissan-mitsubishi-alliance-to-manufacture-35-electric-models"><img
									src="https://cdn.bignewsnetwork.com/cus1643463748270.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PARIS, France: The Renault Nissan Mitsubishi Alliance has announced plans to introduce 35 electric vehicle (EV) models by 2030, at ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272247212/us-sales-of-new-homes-jumps-to-highest-level-in-10-months">US sales of new homes jumps to highest level in 10 months</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272247212/us-sales-of-new-homes-jumps-to-highest-level-in-10-months"><img
									src="https://cdn.bignewsnetwork.com/cus1643362843504.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CHICAGO, Illinois: In December, sales of new single family homes rose to their highest level in 10 months, with the ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272243733/fed-moving-towards-march-interest-rate-hike-to-slow-inflation">Fed moving towards March interest rate hike to slow inflation</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272243733/fed-moving-towards-march-interest-rate-hike-to-slow-inflation"><img
									src="https://cdn.bignewsnetwork.com/cus1643439388293.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The Federal Reserve Bank is intensifying its efforts to fight the ongoing surge in inflation in the U.S.This ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272242278/musk-predicts-50-growth-in-tesla-sales-in-2022">Musk predicts 50% growth in Tesla sales in 2022</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272242278/musk-predicts-50-growth-in-tesla-sales-in-2022"><img
									src="https://cdn.bignewsnetwork.com/cus1643362700720.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PALO ALTO, California: Tesla CEO Elon Musk has predicted that the electric carmaker, which reported a record $5.5 billion in ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>US</h3>
							<a href="/category/420d9e49bcaa69d0"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272255086/us-natural-gas-prices-jump-75-in-single-day-rise">US natural gas prices jump 75% in single day rise</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272255086/us-natural-gas-prices-jump-75-in-single-day-rise"><img
									src="https://cdn.bignewsnetwork.com/cus1643439092598.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: U.S. natural gas future prices surged 72 percent on January 27 amidst forecasts for colder ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272254751/us-nurses-charged-with-earning-15m-by-selling-fake-vaccine-cards">US nurses charged with earning $1.5M by selling fake vaccine cards</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272254751/us-nurses-charged-with-earning-15m-by-selling-fake-vaccine-cards"><img
									src="https://cdn.bignewsnetwork.com/cus1643562142830.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> AMITYVILLE, New York: Two nurses on Long Island have been charged with selling fake COVID-19 vaccination cards and collecting more ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272251556/us-reports-770-million-stolen-from-public-in-2021-thru-social-media">US reports $770 million stolen from public in 2021 thru social media</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272251556/us-reports-770-million-stolen-from-public-in-2021-thru-social-media"><img
									src="https://cdn.bignewsnetwork.com/cus1643514627010.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: A report from the Federal Trade Commission published this week called social media a "gold mine for scammers." ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272248887/lottery-worth-421m-won-with-single-ticket-from-california">Lottery worth $421M won with single ticket from California</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272248887/lottery-worth-421m-won-with-single-ticket-from-california"><img
									src="https://cdn.bignewsnetwork.com/cus1643513903686.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> LOS ANGELES, California: A single ticket holder in California won the U.S. Mega Millions' $421 million jackpot on January 28. ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272245817/us-warns-of-end-of-nord-stream-2-pipeline-if-russia-invades-ukraine">US warns of end of Nord Stream 2 pipeline if Russia invades Ukraine</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272245817/us-warns-of-end-of-nord-stream-2-pipeline-if-russia-invades-ukraine"><img
									src="https://cdn.bignewsnetwork.com/cus1643467697140.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The U.S. has threatened to stop the opening of the Nord Stream 2 gas pipeline to Western Europe ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272243733/fed-moving-towards-march-interest-rate-hike-to-slow-inflation">Fed moving towards March interest rate hike to slow inflation</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272243733/fed-moving-towards-march-interest-rate-hike-to-slow-inflation"><img
									src="https://cdn.bignewsnetwork.com/cus1643439388293.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The Federal Reserve Bank is intensifying its efforts to fight the ongoing surge in inflation in the U.S.This ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3848"> <img
								src="https://www.qnetwork.com/movie-posters/kongskullisland-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3848">Kong: Skull Island</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Carolina-Daily/151688521557798" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/nc_daily" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/100193125494146387619" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northcarolinadaily.com/rss/a6c0447118ba14fb" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Carolina Daily. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>