<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Islanders strike in just nine seconds, breeze past Red Wings" />
<meta name="description" content="Anthony Beauvillier scored just nine seconds into the first period Thursday night for the host New York Islanders, who were never threatened in a 5-2 win over t" />
<meta name="keywords" content="Massachusetts News, third, scored off, fired, just nine, barzal, suter, shutout, faceoff, who have" />
<meta name="news_keywords" content="Massachusetts News, third, scored off, fired, just nine, barzal, suter, shutout, faceoff, who have" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Islanders strike in just nine seconds, breeze past Red Wings" />
<meta property="og:site_name" content="North Carolina Daily" />
<meta property="og:url" content="https://www.northcarolinadaily.com/news/272419852/islanders-strike-in-just-nine-seconds-breeze-past-red-wings" />
<meta property="og:description" content="Anthony Beauvillier scored just nine seconds into the first period Thursday night for the host New York Islanders, who were never threatened in a 5-2 win over t" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1648175113.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nc_daily" />
<meta name="twitter:title" content="Islanders strike in just nine seconds, breeze past Red Wings" />
<meta name="twitter:description" content="Anthony Beauvillier scored just nine seconds into the first period Thursday night for the host New York Islanders, who were never threatened in a 5-2 win over t" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1648175113.jpg" />

<title>Islanders strike in just nine seconds, breeze past Red Wings</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/272419852/islanders-strike-in-just-nine-seconds-breeze-past-red-wings" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-carolina-daily.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Fri, 25 Mar 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-carolina-daily.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Carolina-Daily/151688521557798" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/nc_daily" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/100193125494146387619" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northcarolinadaily.com/rss/a6c0447118ba14fb" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/6034630751577834">US Business</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/420d9e49bcaa69d0">US</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Islanders strike in just nine seconds, breeze past Red Wings</h2>
							<p>Field Level Media<br>25 Mar 2022, 12:25 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/flm1648175113.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Anthony Beauvillier scored just nine seconds into the first period Thursday night for the host New York Islanders, who were never threatened in a 5-2 win over the Detroit Red Wings in Elmont, N.Y.</p>

<p>Brock Nelson scored twice while Oliver Wahlstrom and Josh Bailey also had goals for the Islanders, who have won seven of nine (7-1-1). Goalie Ilya Sorokin carried a shutout deep into the third and finished with 37 saves.</p>

<p>Pius Suter and Sam Gagner scored in the third for the Red Wings, who have lost eight of 10 (2-7-1). Goalie Thomas Greiss, who played with the Islanders from 2015 through 2020, recorded 13 saves in the first two periods before being pulled for Alex Nedeljkovic, who stopped eight of 10 shots.</p>

<p>The Red Wings won the opening faceoff, but Anders Lee harassed Filip Hronek into the Detroit zone and knocked Hronek's stick out while jabbing the puck. Lee collected the puck and dished to Beauvillier, who finagled a shot around Marc Staal and past Greiss for the prompt goal.</p>

<p>The goal was the second-fastest to open a game in franchise history. Bryan Trottier scored five seconds after faceoff against the Boston Bruins on March 22, 1984.</p>

<p>End-to-end rushes by Mathew Barzal led to the Islanders' next two goals. Barzal fired a puck off the boards while eluding Hronek before he came to a screeching stop and passed to Wahlstrom, who fired a shot under Greiss' glove arm with 3:53 left.</p>

<p>The Islanders extended the lead to 3-0 with a power-play goal shortly beyond the midway point of the second. After Barzal dashed through the neutral zone, he passed to Lee, who in turn passed to Nelson as the center was being pestered by Oskar Sundqvist. Nelson fell as Sundqvist clipped his skate with his stick but still managed to direct a shot beyond Greiss' stick hand with 8:21 left.</p>

<p>Bailey scored off a no-look pass from Kyle Palmieri 1:19 into the third before the teams combined for three goals in a span of under two minutes late in the period. Suter ended Sorokin's shutout bid by redirecting Hronek's shot with 6:35 remaining.</p>

<p>Nelson capped a nifty exchange with Lee and Beauvillier by scoring from point-blank range to the right of Nedeljkovic just 42 seconds later before Gagner scored off a Sebastian Aho turnover with 4:42 left.</p>

<p>--Field Level Media</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Ndmxkovp798"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar20v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/uRdfWo0FztE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar18v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/dRSnf3e2SZ0"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar17v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/BrjdoKoBybQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/mar16v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Carolina Daily</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Carolina-Daily/151688521557798" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/nc_daily" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/100193125494146387619"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Carolina Daily</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">50</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>US Business</h3>
							<a href="/category/6034630751577834"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272419424/nasdaq-composite-jumps-269-points-as-us-stock-markets-rebound">Nasdaq Composite jumps 269 points as U.S. stock markets rebound</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272419424/nasdaq-composite-jumps-269-points-as-us-stock-markets-rebound"><img
									src="https://cdn.bignewsnetwork.com/cus1648159222813.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks rebounded Thursday despite a firmer oil price, and a continuing slide in Treasuries.Buyers ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272415971/stock-markets-in-us-turn-down-as-oil-spikes-above-120-a-barrel">Stock markets in U.S. turn down as oil spikes above $120 a barrel</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272415971/stock-markets-in-us-turn-down-as-oil-spikes-above-120-a-barrel"><img
									src="https://cdn.bignewsnetwork.com/cus1648071000099.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks tanked on Wednesday as there appeared to be no end in sight for ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272415254/ford-to-slow-production-in-europe-due-to-chip-shortage-ukraine-war">Ford to slow production in Europe due to chip shortage, Ukraine war</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272415254/ford-to-slow-production-in-europe-due-to-chip-shortage-ukraine-war"><img
									src="https://cdn.bignewsnetwork.com/cus1648010016450.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> DETROIT, Michigan: U.S. automaker Ford Motor Company has reported that its vehicle production and orders in Europe have been slowed ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272412625/us-stocks-rebound-as-global-clamor-for-stocks-grows">U.S. stocks rebound as global clamor for stocks grows</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272412625/us-stocks-rebound-as-global-clamor-for-stocks-grows"><img
									src="https://cdn.bignewsnetwork.com/cus1647984880867.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks bounced higher on Tuesday, adding to global demand for stocks that began earlier ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272411972/apple-employee-charged-in-10-million-theft-faces-jail-sentence">Apple employee charged in $10 million theft, faces jail sentence</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272411972/apple-employee-charged-in-10-million-theft-faces-jail-sentence"><img
									src="https://cdn.bignewsnetwork.com/cus1647927526929.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SAN JOSE, California: A former Apple employee, Dhirendra Prasad, has been charged by U.S. prosecutors with defrauding the iPhone maker ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272411198/even-as-oil-prices-soar-us-travel-demand-remains-strong">Even as oil prices soar, US travel demand remains strong</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272411198/even-as-oil-prices-soar-us-travel-demand-remains-strong"><img
									src="https://cdn.bignewsnetwork.com/cus1647837697506.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: As COVID-19 restrictions ease and travelers appear to be ignoring higher costs of plane tickets ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>US</h3>
							<a href="/category/420d9e49bcaa69d0"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272418575/china-converts-artificial-islands-into-military-bases-says-us">China converts artificial islands into military bases, says US</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272418575/china-converts-artificial-islands-into-military-bases-says-us"><img
									src="https://cdn.bignewsnetwork.com/cus1648015733356.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SPRATLY ISLANDS, South China Sea: A leading U.S. military commander has said that China has fully militarized at least three ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272414479/us-navy-travels-thru-taiwan-strait-provocation-says-china">U.S. Navy travels thru Taiwan Strait; 'provocation' says China</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272414479/us-navy-travels-thru-taiwan-strait-provocation-says-china"><img
									src="https://cdn.bignewsnetwork.com/cus1647927890748.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BEIJING, China: The Chinese military spokesman has said that the U.S. destroyer Ralph Johnson's traveling through the Taiwan Strait on ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272413179/blinken-remembers-rohingya-genocide-at-holocaust-memorial-museum">Blinken remembers Rohingya genocide at Holocaust Memorial Museum</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272413179/blinken-remembers-rohingya-genocide-at-holocaust-memorial-museum"><img
									src="https://cdn.bignewsnetwork.com/cus1647913032752.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C., USA - In an announcement made at the U.S. Holocaust Memorial Museum, Antony Blinken claims that evidence shows ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272412612/russian-army-unprepared-for-combat-says-ex-cia-director">Russian army unprepared for combat, says ex-CIA director</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272412612/russian-army-unprepared-for-combat-says-ex-cia-director"><img
									src="https://cdn.bignewsnetwork.com/cus1647924319605.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: In an interview with CNN, retired Gen. David Petraeus, former U.S. CIA director, said it is "not entirely" ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272411972/apple-employee-charged-in-10-million-theft-faces-jail-sentence">Apple employee charged in $10 million theft, faces jail sentence</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272411972/apple-employee-charged-in-10-million-theft-faces-jail-sentence"><img
									src="https://cdn.bignewsnetwork.com/cus1647927526929.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SAN JOSE, California: A former Apple employee, Dhirendra Prasad, has been charged by U.S. prosecutors with defrauding the iPhone maker ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272411198/even-as-oil-prices-soar-us-travel-demand-remains-strong">Even as oil prices soar, US travel demand remains strong</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272411198/even-as-oil-prices-soar-us-travel-demand-remains-strong"><img
									src="https://cdn.bignewsnetwork.com/cus1647837697506.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK CITY, New York: As COVID-19 restrictions ease and travelers appear to be ignoring higher costs of plane tickets ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4355"> <img
								src="https://www.qnetwork.com/movie-posters/night-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4355">The Night</a>
								</h5>
								<div>Night</div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Carolina-Daily/151688521557798" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/nc_daily" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/100193125494146387619" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northcarolinadaily.com/rss/a6c0447118ba14fb" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Carolina Daily. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>