<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Jesper Bratt, Jack Hughes help Devils rout Red Wings" />
<meta name="description" content="Jesper Bratt had two goals and an assist to lead the New Jersey Devils to a 6-2 road win over the Detroit Red Wings on Tuesday." />
<meta name="keywords" content="Delaware News, jersey, the second, wings, hughes, jack hughes, jesper, the red, devils goal, circle past" />
<meta name="news_keywords" content="Delaware News, jersey, the second, wings, hughes, jack hughes, jesper, the red, devils goal, circle past" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Jesper Bratt, Jack Hughes help Devils rout Red Wings" />
<meta property="og:site_name" content="North Carolina Daily" />
<meta property="og:url" content="https://www.northcarolinadaily.com/news/272986287/jesper-bratt-jack-hughes-help-devils-rout-red-wings" />
<meta property="og:description" content="Jesper Bratt had two goals and an assist to lead the New Jersey Devils to a 6-2 road win over the Detroit Red Wings on Tuesday." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1666749314.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nc_daily" />
<meta name="twitter:title" content="Jesper Bratt, Jack Hughes help Devils rout Red Wings" />
<meta name="twitter:description" content="Jesper Bratt had two goals and an assist to lead the New Jersey Devils to a 6-2 road win over the Detroit Red Wings on Tuesday." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1666749314.jpg" />

<title>Jesper Bratt, Jack Hughes help Devils rout Red Wings</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/272986287/jesper-bratt-jack-hughes-help-devils-rout-red-wings" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

	<script type="text/javascript">
	window._mNHandle = window._mNHandle || {};
	window._mNHandle.queue = window._mNHandle.queue || [];
	medianet_versionId = "3121199";
	</script>
<!--Taboola -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/bignews-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script> 
	<!--Taboola end-->

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-carolina-daily.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Wed, 26 Oct 2022</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/north-carolina-daily.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/North-Carolina-Daily/151688521557798" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/nc_daily" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/100193125494146387619" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.northcarolinadaily.com/rss/a6c0447118ba14fb" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
							<li><a class="active" href="/">Home</a></li>
							<li><a href="/category/6034630751577834">US Business</a></li>
							<li><a href="/category/b8de8e630faf3631">International</a></li>
							<li><a href="/category/420d9e49bcaa69d0">US</a></li>
							<li><a href="/news-wire">Wire</a></li>
							<li><a href="/archive">Search</a></li>
							<li><a href="http://www.searchweather.net/">Weather</a></li>
							<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Jesper Bratt, Jack Hughes help Devils rout Red Wings</h2>
							<p>Field Level Media<br>26 Oct 2022, 11:55 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/flm1666749314.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>Jesper Bratt had two goals and an assist to lead the New Jersey Devils to a 6-2 road win over the Detroit Red Wings on Tuesday.</p>

<p>Jack Hughes added a goal and an assist for New Jersey, which outshot Detroit 41-22.</p>

<p>Dominik Kubalik had a goal and an assist for Detroit.</p>

<p>Dylan Larkin opened the scoring in the first for the Red Wings, giving Detroit a 1-0 lead 2:56 into the game when he took a pass from Kubalik in front of the Devils' goal and redirected the puck in.</p>

<p>But New Jersey took over from there, scoring four unanswered goals.</p>

<p>Dawson Mercer tied the game at 1-1 with 8:35 remaining in the first period when took a pass from John Marino and fired a one-timer from the left faceoff circle past Detroit goalie Alex Nedeljkovic.</p>

<p>New Jersey then went up 2-1 with 4:44 left in the period on a goal by Hughes, who chipped a loose puck to the left side of the crease and into the net.</p>

<p>New Jersey took a 3-1 lead 43 seconds into the second period on a power-play goal by Bratt, who took a cross-ice pass from Hughes and one-timed a shot from the left circle past Nedeljkovic.</p>

<p>With 15:06 left in the second, New Jersey scored a short-handed goal when Yegor Sharangovich skated in on a 2-on-1 and wristed a shot over the glove of Nedeljkovic.</p>

<p>The Red Wings cut New Jersey's lead to 4-2 with 11:43 remaining in the game when Robert Hagg skated inside the trapezoid behind the Devils' goal and fed a backhanded pass in the slot to Kubalik, who buried his fourth goal of the season.</p>

<p>But New Jersey all but sealed the game with 4:22 left on a goal by Nico Hischier, who took a pass in front of the Detroit goal from Tomas Tatar, wheeled around and shot the puck into an open net to make it 5-2 Devils.</p>

<p>Bratt then added his second of the game with 3:33 remaining.</p>

<p>--Field Level Media</p></div>
							</div>
						</div>
					</div>

					<!-- Ad 600x250 -->
					<div class="row collapse">
						<div class="large-12 medium-12 columns">

						<div id="318873353">
					    <script type="text/javascript">
					        try {
					            window._mNHandle.queue.push(function (){
					                window._mNDetails.loadTag("318873353", "600x250", "318873353");
					            });
					        }
					        catch (error) {}
					    </script>
					</div>

						</div>
					</div>
					<!-- End of ad -->
					
					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<!--Taboola-->
					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>
					<!--Taboola-->


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/n6fXl7iwcdA"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct22v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/qZXtjJ3MOOE"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct21v00.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/sC4YEOoCOd4"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct20v00.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/ck2ESnt0qmc"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct19v00.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>North Carolina Daily</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Carolina-Daily/151688521557798" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/nc_daily" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/100193125494146387619"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>North Carolina Daily</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/11.png" width="100px" /> 
									<strong style="font-size: 45px;">57</strong> 
									<span>&#8457;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Light Rain in Statesville</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>US Business</h3>
							<a href="/category/6034630751577834"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272985428/us-stocks-rally-for-third-day-in-row-nasdaq-composite-jumps-247-points">U.S. stocks rally for third day in row, Nasdaq Composite jumps 247 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272985428/us-stocks-rally-for-third-day-in-row-nasdaq-composite-jumps-247-points"><img
									src="https://cdn.bignewsnetwork.com/cus1666727492703.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - As Treasury yields fell Wednesday, U.S. stock markets extended a rally that began on Monday ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272983536/microsoft-to-lay-off-1000-staff-this-week">Microsoft to lay off 1,000 staff this week</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272983536/microsoft-to-lay-off-1000-staff-this-week"><img
									src="https://cdn.bignewsnetwork.com/cus1666593258112.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> SEATTLE, Washington: Microsoft will layoff nearly 1,000 employees worldwide, the company told ABC News this week.The layoffs come amid persistent ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272979941/us-stocks-march-higher-monday-industrials-do-best">U.S. stocks march higher Monday, industrials do best</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272979941/us-stocks-march-higher-monday-industrials-do-best"><img
									src="https://cdn.bignewsnetwork.com/cus1666642380050.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> NEW YORK, New York - U.S. stocks rallied on Friuday despiter a double-digit fall in U.S.-listed Chinese stocks, and a ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272979940/united-airlines-announces-strongest-earnings-since-before-covid">United Airlines announces strongest earnings since before Covid</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272979940/united-airlines-announces-strongest-earnings-since-before-covid"><img
									src="https://cdn.bignewsnetwork.com/cus1666528933811.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> CHICAGO, Illinois: Chicago-based United Airlines has posted its strongest quarterly earnings in three years. According to Refinitiv data, the carrier ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272973695/for-third-time-amazon-workers-vote-down-bid-to-unionize">For third time, Amazon workers vote down bid to unionize</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272973695/for-third-time-amazon-workers-vote-down-bid-to-unionize"><img
									src="https://cdn.bignewsnetwork.com/cus1666530214707.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> ALBANY, New York: In another defeat to the fledgling Amazon Labor Union that had aimed to intensify its cross-country campaign, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272972613/imports-into-us-of-containers-falls-measure-of-slow-economy">Imports into US of containers falls, measure of slow economy</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272972613/imports-into-us-of-containers-falls-measure-of-slow-economy"><img
									src="https://cdn.bignewsnetwork.com/cus1666415318988.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The volume of container imports handled by U.S. ports has dropped sharply after more than two years of ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>US</h3>
							<a href="/category/420d9e49bcaa69d0"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272980787/california-baker-need-not-sell-same-sex-wedding-cake-says-court">California baker need not sell same-sex wedding cake, says court</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272980787/california-baker-need-not-sell-same-sex-wedding-cake-says-court"><img
									src="https://cdn.bignewsnetwork.com/cus1666592027356.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> BAKERSFIELD, California: A California bakery has won a court case in which a judge ruled that the state could not ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272980785/republicans-take-google-to-court-claiming-emails-sent-to-spam">Republicans take Google to court claiming emails sent to spam</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272980785/republicans-take-google-to-court-claiming-emails-sent-to-spam"><img
									src="https://cdn.bignewsnetwork.com/cus1666588718673.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: The Republican National Committee has filed a lawsuit against Google, alleging the tech giant is purposely diverting its ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272975015/us-bird-flu-sees-47-million-dead-birds">US bird-flu sees 47 million dead birds</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272975015/us-bird-flu-sees-47-million-dead-birds"><img
									src="https://cdn.bignewsnetwork.com/cus1666541923903.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: A near-record number of U.S. chickens and turkeys have been killed by an outbreak of avian flu this ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272970759/spacex-to-take-over-some-russian-launches-abandoned-by-eu">SpaceX to take over some Russian launches abandoned by EU</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272970759/spacex-to-take-over-some-russian-launches-abandoned-by-eu"><img
									src="https://cdn.bignewsnetwork.com/cus1666414194972.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PARIS, France: The European Space Agency (ESA) has announced that Europe will commission two rocket launches from Elon Musk's U.S.-based ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272969083/washington-oregon-suffer-from-wildfire-pollution">Washington, Oregon suffer from wildfire pollution</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272969083/washington-oregon-suffer-from-wildfire-pollution"><img
									src="https://cdn.bignewsnetwork.com/cus1666414490437.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> PORTLAND, Oregon: According to U.S. government data, wildfires in Oregon and Washington are blanketing much of the Pacific Northwest with ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/272969072/us-existing-home-sales-jobless-claims-both-fall-in-september">US existing home sales, jobless claims both fall in September</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/272969072/us-existing-home-sales-jobless-claims-both-fall-in-september"><img
									src="https://cdn.bignewsnetwork.com/cus1666409611158.jpg"
									width="200px"> </a>
							</div>
							
							<div class="media-object-section">
								<p> WASHINGTON D.C.: In September, existing U.S. home sales dropped for an eighth consecutive month and will likely fall further, as ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4498"> <img
								src="https://www.qnetwork.com/movie-posters/master2022-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4498">Master</a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/North-Carolina-Daily/151688521557798" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/nc_daily" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/100193125494146387619" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.northcarolinadaily.com/rss/a6c0447118ba14fb" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2022 North Carolina Daily. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>
	<!--taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script> 
	<!--taboola-->

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>
		

</body>
</html>